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A.1 System Requirements 

• Microsoft Excel 5.0 or higher  
 
• Microsoft Access 2002 (XP), 2003, or 2007 

 
• Adobe Acrobat Reader   

 
• While there are not strict guidelines for PC processing speeds or RAM when 

using the NT, a Pentium III processor with at least 512MB of RAM or better 
will help to facilitate the following:  

1) successful import of NFIP data when there are hundreds or thousands of 
records;  
2) successful appending of records when there are hundreds or thousands 
of records;  
3) faster record loading times when browsing through records;  
4) faster display of thumbnails when browsing through records; and  
5) faster download of pictures in the image gallery.  

 
• Recommended screen resolution of 1024 by 768 pixels 
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A.2 Installation Instructions 
 

1. Click the Setup.exe file. 
 

2. The Setup Wizard will appear. Click Next to continue. 
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3. Enter your username and organization. This information is usually filled in. 
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4. The default installation folder is the C:\Documents and Settings\<username>\My 

Documents folder.  To continue to load the database into this folder, select 
Typical as your Setup Type.  Select the Custom option to change the default 
installation folder. 
 

 
 
 Click Next to continue. 
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5. Click Install to begin the installation process. To review your settings, click 
Cancel to exit the Setup Wizard. 

 
 

After clicking Install, the status window will appear: 
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6. When the installation process is completed, click Finish to exit the Setup Wizard. 

 

 
 

If you have Access 2002 or Access 2007, the icon that appears in the Start > All 
Programs list needs to be modified to point to the correct Microsoft Office folder. 
 
To do this, go to Start > All Programs and right click on the NFMDCT_V3.1 icon.  Select 
Properties, and modify the target field to point to the correct Office folder (Office12 for 
Access 2007 or Office10 for Access 2002). 
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A.3 Installing the Repetitive Loss Property (RLP) Viewer 
 
1. Open the Setup Disk. 
 
2. Run the MapWinGISOCXOnly.exe program and follow the instructions. 
 
3. Once the MapWinGISCXonly installation is done, open the Release folder 

inside the Setup CD. 
 
4. Run the Setup.exe file.  
 

The RLP Viewer was developed using Visual Studio .NET. If this is the first 
installation in the computer, it will start the deployment of Microsoft .NET 
Framework. Just follow the instructions. At the end of the process, it could ask 
to reboot the computer. 

 
5. After rebooting the computer, if asked, the installation process will continue. 
 
6. View the PowerPoint presentation in the Presentation folder on the CD. 
 
7. Instructions for downloading shapefiles can be found in this file in the 

presentation folder: RLP Viewer 2.0 GIS Data Formatting.doc or in Appendix 
A.3.1. 
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A.3.1 RLP Viewer 2.0 GIS Data Formatting  
 

There are two steps involved before using the RLP Viewer: 1) obtaining your GIS 
data and 2) formatting your GIS data. 
 

Note: Also view the PowerPoint presentation in the Presentation folder on the 
RLP Viewer CD. 

 
 

Step 1: Obtaining your GIS data 
 

1. Navigate your web browser to the URL: 
http://arcdata.esri.com/data/tiger2000/tiger_download.cfm. 

 
Next, select a state from the drop down list (Figure 1). 

 

 
(Figure 1) 
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2. From the next drop down list, select the county that pertains to your data, 
click the ”Submit Selection.” 

 

 
 

(Figure 2) 
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3. From the list of available GIS data layers check the box next to: 

“County200,” “Line Features – Hydrography,” and “Line Features – 
Roads” (Figure 3). At the bottom of the page, click “Proceed to 
Download” (not shown). 

 
 

 
 

(Figure 3) 
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4. At this page, click “Download File” (Figure 4). Download the data to the 

desired folder location. 
 

 
(Figure 4) 
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5. After the download is complete, extract the individual WinZip folders 

(Figure 5), then extract the shapefile components (Figure 6).  
 

 
(Figure 5) 

 

 
(Figure 6) 
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Step 2: Formatting your GIS data 
 

For each GIS layer you will see a collection of 3 files with the same name, 
but different file extensions (Figure 6 in Step 1). This collection of files 
that comprise each GIS layer needs to have the same name in order to 
work properly. The naming convention needs to match the example on 
page 8 of the RLP Viewer 2.0 manual. The minimum requirement is the 
county boundary shapefile. 
 
For our example (and for all data retrieved from ESRI ArcData site) the 
file name changes should be: 
 
Original File Name   New File Name 
tgr19153cty00    IA_POLK_County 
tgr19153lkA    IA_POLK_Roads 
tgr19153lkH    IA_POLK_Streams 
 
Your shapefile components also need to have the appropriate name and 
attribute fields in order for RLP Viewer 2.0 to map your properties.  

 
Layer Field Name Field Type Description 

Properties PROPLOCATR Text (50) It corresponds to the Property Locator number in the NT 
database 

Roads TIPTEXT 
 
NAME 

Text 
 
Text 

Text to be displayed as a “tip” when the user stops the 
cursor over a street segment 
For labels 

Stream TIPTEXT 
 
NAME 

Text 
 
Text 

Text to be displayed as a “tip” when user stops the cursor 
over a stream segment 
For labels 

Q3 FLOODWAY 
ZONE 

Text 
Text 

For identifying flood way 
For thematic coloring the flood map and to be displayed 
as a “tip” when the user stops the cursor over a flood 
polygon. 

Community TIPTEXT 
 
NAME 

Text 
 
Text 

Text to be displayed as a “tip” when user the stops the 
cursor over a community polygon  
For labels 

County NAME Text For selecting which new property feature will be added to 
the properties shapefile avoiding points outside the extent 
of the county polygon. 

(Figure 7) 
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1. To add a field, open the .dbf file using Excel. Right click on the .dbf 
file and choose the option “Open With.” Select Microsoft Office Excel 
(Figure 8). 

 

 
                    (Figure 8) 

 
2. You should see the following (Figure 9): 

 

 
(Figure 9) 
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3. Next, type “NAME” into the next empty column header. In order for 

the .dbf file to save correctly, select ‘Insert’ from the main menu, then 
“Name,” then “Define.” Delete all names in the workbook and select 
“OK” (Figure 10).  

 

 
(Figure 10) 

 
4. Save the file and exit Excel. When prompted choose to save the file in 

the DBF 4 format (Figure 11). 
 

 
(Figure 11) 

 
5. Repeat these steps to add the required fields for the streams and roads 

files, adding the appropriate column headers from Figure 7. 
 

Your GIS data is now properly formatted for use with RLP Viewer 
2.0. 
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A.4 NT Folder Organization and Maintenance 

By default, an NT database and a documentation folder will be installed into 
C:\Documents and Settings\<username>\My Documents\NFMDCT_V3.1\, 
but you can change this location during installation to another folder on your hard 
drive or network.  The documentation folder within the NFMDCT_V3.1 folder is 
called NFMDCT.  The nested NFMDCT folder initially contains only the NT 
documentation; however, it is also the repository for all images and documents 
uploaded into the NT.  

If you install to the default folder and want to move it later to the network or other 
location, you can do so without any problems. You do not need to reinstall from 
the CD to the network.   

The NT can store and organize properties in any way you prefer: by community, 
county, state, or FEMA region. How you work with field inspectors and others 
who use the data will determine the best way to set up your folder structure.  Keep 
the following in mind: 

• Always keep one database (the master) up-to-date with the latest field 
inspections and NFIP data.  Updating multiple databases can be confusing 
and time-consuming. See also Section 4.5.7.1, Updating a Master 
Database from a Subset Database. 

• Create subset databases from the master database as needed (by state, 
county, community, etc.) for field inspectors, community officials, or 
other users. Creating subset databases from the master ensures that you 
will always have the most recent data. 

• Organize the field inspector’s databases by date so you can rebuild the 
master if necessary.   

• Organize downloaded NFIP spreadsheets by date. 

• You will need an empty version of the NT database each time you want to 
create a subset database, so copy the NFMDCT_V3_1_Empty.mdb 
database from the installation CD to a folder on your local PC or network 
so it’s easy to retrieve when needed.   

• If there are other users who need to use the master database on the 
network, provide a separate copy to work with instead of the original.  
This will help to protect the master database from accidental data and/or 
file corruption. 

• See the graphics below for a few ideas for folder structure.  These are only 
suggestions; do what works best for your needs.  
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If you have access to a network, it’s strongly recommended that you store your 
databases on the network.  It not only provides a regular backup of the data but 
also allows for unlimited storage capabilities .  
 
As images and documents are added to the database, you will need an increasing 
amount of disk space to store them.  How much space is needed depends upon the 
size and quantity of images/documents.  
 
If you do store the databases on your local PC, make sure you back it up 
frequently to an external device. 

Folders organized by State 

Folders organized by Function 
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A.5 Enhancements Made to the NT Database 
 
Version 3.10 
 
NEW FEATURES 

1. Added the Guide to Getting Started to the Documentation tab of the Help menu. 
2. Added the ability to do CAC/CAV’s: 

a. CAC/CAV View – available from the Main Menu. 
b. CAC/CAV Property Data Template - for exporting and importing 

CAC/CAV data. 
c. CAC/CAV Property Report 
d. CAC/CAV Community Properties Report 
e. CAC/CAV Community Summary Report. 
f. Community Findings/Follow up screen – capture summary information 

about a community. 
g. Ability to export the Community Findings/Follow up data. 
h. CID Lookup feature. 

 
SCREEN CHANGES 

1. Updated links on the Help menu for HMA Grants and NFIP Services. 
2. Removed the “Drop Down Menus” document from the Help menu. 
3. Updated Elevation Certificate Information. 

a. Added Foundation Types: “Raised-Slab-on-grade”, “Slab-on-stem-wall-
with-fill” and “Crawlspace-sub-grade”   

b. Updated the Detailed View / Elevation and Hazard tab to match the new 
Elevation Certificate.  Put elevations into a section and added the 
Crawlspace section with a new field for Crawlspace square footage.  
Moved the existing fields for No. of Permanent Flood Openings and Total 
Net Area of Flood Openings into the Crawlspace section.  Added a new 
section for Attached Garage with three new fields:  Square Footage, No. of 
Permanent Flood Openings, and Total Net Area of Flood Openings.   

c. Added EC Diagram No. fields.  Changed the existing “1.” to “1A.” and 
added “1B. Raised slab on grade” and “9. Sub-grade crawlspace.” 

4. Changed HVAC Machinery and Ductwork option from “Outside-Higher than first 
floor” to “Outside-At or Higher than first floor.” Changed Import and Append 
processes to convert any of the old descriptions to the new descriptions. 

5. Moved the FEMA Region to the left under the FEMA NFIP address information. 
The FEMA Region will no longer change based on the new address information 
entered. It will be set only when NFIP data is imported and it will be based on the 
first two digits of the NFIP community ID number. 

6. Added the following new fields to the Detailed view:  Substantial Damage 
Threshold Percent, In Flood Fringe and Coastal “A” Zone.  

 
 
 
DATA STRUCURE CHANGES 
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1. The Longitude field will have the negative (“-”) sign automatically inserted in the 
field when a figure is added.  If the field is left empty, the negative sign will be 
removed when you exit the field. 

2. Expanded the Latitude and Longitude fields to 255 characters, and removed the 6 
decimal restrictions. 

 
NFIP IMPORT 

1. Modified the import template process to automatically convert the ec_diagram_no 
fields from 1 to 1A.  This will allow importing data from OLD property data 
templates. 

2. On the Export Template, renamed the following fields in order to clarify that they 
are for Crawlspace as well as modified the Import Template process to 
automatically handle when the old columns are encountered in order to allow 
users to import data from OLD property data templates: 

From: EC or Elevation Data - No of Permanent Openings  
TO:  EC or Elevation Data - Crawlspace Num of Permanent Openings 
From:  EC or Elevation Data - Total Area of Permanent Openings 
TO:  EC or Elevation Data - Crawlspace Total Area of Permanent 
Openings 

3. Modified the Export Property Data Template to prompt when trying to export 
more than 65,536 records.  

4. Fixed the Export Property Data Template when importing images that have been 
placed directly into the NFMDCT folder to ensure the system does not delete the 
images.   

5. Added the CAC/CAV Template to the Export Property Data Template. 
6. Separated the Export Property Data Template into individual templates that can 

be selected by the user.  
7. Fixed bug found in the Importing of the Property Data Template. The Owner 

Expressed Interest in Mitigation field was causing an error to display.   
 

APPEND PROCESS 
1. Modified the Append process to convert EC Diagram numbers from 1. to 1A. 

after the append is done.  This will allow users to be able to append from older 
versions of the NT database. 

2. When appending properties with images that have a “main” image marked, the 
“main” image will remain correctly marked in the new database. 

 
REPORTS 

1. Updated the FEMA 551 Report to work with the new Foundation Types and 
revised the EC Diagram numbers. 

2. New CAC/CAV Reports: 
a. CAC/CAV Property Report 
b. CAC/CAV Community Properties 
c. CAC/CAV Community Summary 

3. Added the Insured Status field to the Photo Summary report. 
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4. Added a pop-up warning box when attempting to print more than 50 pages to a 
PDF with large images. Recommended solution is to reduce resolution size 800 x 
600 or smaller.  Printing of 80 pages can be accomplished at 800 x 600 resolution 
for the Basic and CAC/CAV reports.   

 
DOCUMENTATION 

1. Updated the tutorial “Importing NFIP Data” to remove references and slides 
discussing SQANet. 

2. Updated the Elevation Certificate Diagram file (FEMAECDoc.pdf). 
3. Updated the Full Elevation Certificate file (FEMAFullECDoc.pdf). 
4. Updated the documentation to include CAC/CAV information and new features. 

 
Version 3.02 

 
1. Find/Search Criteria screen changes: 

 
     a. Added Inspection tab with five new options. 
 

 
 
     b. Added new criteria for NFIP as of Date. 
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c. Automatically uncheck the Prop Locator/Rep Loss # is box when checking 
other Find criteria. 

 
2. Added Site Inspected field to Basic Report. 

 

 
 

3. Added Inspector name and Inspection Date to the datasheet view for Site data in 
Limited View. 
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4. Added a Version History tab on the Help screen. 
 

 
 
 
Version 3.0 
 

1. NEW FEATURES 
1. Added the ability to Export a Property data Template spreadsheet.  The 

spreadsheet will be populated with all of the data fields in the NT.  It can 
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then be modified and imported back into the NT.  The only fields not 
importable are Possible Mitigation Measures Observed and the Certifiers 
Information.   

 
2. Added the ability to Export Claims and Flood Event information into an 

Excel spreadsheet. 
 

3. Added the last 10 properties worked on to the File menu. 
 

4. Added a Merge feature to the Utilities menu.  You can now merge the data 
entry fields from one property into another.   
 

5. Added 4 new Tutorials:  Importing NFIP Data into the NT, Creating a 
Subset NT Database, Appending Data into an Existing NT Database, and 
Maintaining a Master Database. 
 

6. Added the ability to print reports to PDF without having a PDF printer.  
During the NT installation, two additional files will be installed called 
DynaPDF.dll and StrStorage.dll.  They will be installed in the same folder 
as the database.  If you move the database and it can’t find the files, you 
won’t be able to print to PDF without a PDF printer. 
 

7. Added the ability to track multiple site visits on the Data Collection 
screen. 
 

8. Added a Photo Gallery that is available from the View menu in Limited 
and Detailed views, or from the Utilities menu. 
 
 

2. SCREEN CHANGES 
1. Made the Property Locator/RL# red and bolded and added 

“SRL(indicator)” after it to indicate SRL properties.    
 

2. Added the NFIP Data As of Date (from the collections screen) to the 
Limited View / NFIP Address section. 
 

3. Added Insured Status from the Insurance Screen to the Limited View / 
NFIP Address section.   
 

4. The Data Collection screen will now collect multiple site visit information 
as well as track data changes made through the screen interface or through 
the Property Data Template import process.  To enter site inspection 
information, click on the inspectors name or date in the Limited View. 
 

5. Added the Data Collection screen and FEMA Regions to the View Menu.  
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6. Added new buttons to the bottom of the Limited and Detailed Views:  
Find Properties, Show All Properties, Go to Detailed/Limited View, Save, 
Close, Go to PL# and Go to Record #.   
 

7. Made the thumbnail image larger and it will now appear in the last place it 
was dragged.   
 

8. All screens that open from the View menu can be sized and left open as 
you scroll through properties.   
 

9. The thumbnail will stay open when you switch between limited and 
detailed views.  You can also turn the image on and off from the detailed 
view as well as limited. 
 

10. Reformatted the Help screen and the Help menu.  Added sections for 
Documentation, Tutorials, Tools and Helpful Links.  Added a link to the 
RLP Viewer program. 
 

11. Added Last Claimant Name (Revised) to the Insurance screen.  
 

12. Added Streambed Elevation from FIS to the detailed view.  
 

13. If notes exist, they will be displayed when the mouse is moved over the 
Notes buttons in Limited and Detailed views. 
 

14. Added a “551” image next to each field that is needed in order to run the 
FEMA 551 worksheets.  
 

15. Added “Clear All” buttons next to the HVAC, Duct Work and Potential 
Hydraulics Impacts.  This is the only way to ‘deselect’ all options. 

 
16. FIND SCREEN – Reformatted into Tabs. 

i. Added Zone Insured In, Inspection Date, NFIP Data as of Date, 
Severe Rep Loss Indicator and Community ID starts with. 

ii. When you press Enter it will automatically perform the Find.  
iii. Reformatted and grouped items. 
iv. Fixed a bug in the Find Number of Claims payments. 
v. Added Last Claimant Name and Last Claimant Name (Revised). 

 
 

3. NFIP IMPORT 
1. Importing additional fields from the NFIP spreadsheet:  Severe Rep Loss 

indicator, County and Local Property Identifier.  The Local Property 
Identifier is being imported into the Local Lot/Parcel ID field (detailed 
view).  The user can still overwrite the data.  If there is a value in the field 
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when the NFIP data is imported, it will NOT be overwritten with the NFIP 
data. 

 
2. Added a third report produced in the NFIP Import Process.  It is a 

summary report by CID showing the number of properties per CID in the 
database before the Import, how many were Imported, the properties not 
Imported, and the new properties Imported.  

 
3. The community name, CID, city, county, state and zip fields will be filled 

in on the Limited View / Address Updates section.  This will happen only 
for new records, or if these fields are blank. 
 

4. Added the ability to cancel an import. 
 
 

4. APPEND PROCESS 
1. Added an Append Options screen which provides additional ways to 

append the data. 
 

2. Modified the Append process to capture “53 – File Not Found” errors.  If 
the file isn’t found then it is added to a new “Missing Images/Document” 
report.  The new report will display after pressing the Report button and 
closing the first report. 
 

3. When Appending into another database, the NT documentation files 
(user’s guide, tutorials, etc) will also be copied to the NFMDCT folder (if 
they don’t currently exist). 
 

4. Fixed an issue when appending the same data into a database causing the 
images to be duplicated.   

 
 

5. REPORTS 
1. Added the following new reports:  FEMA 551 worksheets A and B, 

AW501, Missing Images and Documents and Mitigation. 
 

2. Changed the Severe Rep Loss report screen drop-down box to list each of 
the SRL types. 
 

3. The SRL type was added after the property locator number on all of the 
reports.  
 

4. Modified the report criteria screen for the Photo summary report so you 
can sort the properties by Rep Loss #, Community Name or CID number.  
You can get to this screen through the main menu – Reports option.  Also, 
only properties with photos will now appear in the list. 
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5. Reformatted the Basic and Severe Rep Loss reports. 

 
6. Added the Inspection Date to the Properties Requiring Action/Update 

report. 
 
 

6. DATA STRUCTURE CHANGES 
1. Widened the Tax id field (detailed view) from 30 characters to 50 

characters. 
 

2. Widened the filename field for document names when loading pictures 
and documents from 42 characters to 247 characters.   
 

3. Widened the Local Lot/Parcel ID field in the Additional Site Information 
Tab of the Detailed Data view to 75 characters. 

 
 
7. MISCELLANEOUS 

1. Replaced the term “BureauNet” with “NFIP.” 
 

2. Changed the View menu to say Detailed View OR Limited View, not 
Detailed Data. 
 

3. Changed the CID field to a character field throughout the system in order 
to display the leading 0.  
 

4. Removed the # in all filenames that are uploaded to the tool and replaced 
it with “_”.   
 

5. Eliminated having to be administrator to load the tool – removed all OCX 
and DLL files that had to be registered. 
 

6. If there any entries in the Mitigation Updates Field boxes in the Limited 
View, the “Updates Made” checkbox will automatically be checked when 
the property is saved.  Also when saving the Limited View, the system 
will check the field mitigation actions to ensure they have been 
appropriately entered.  
 

7. Added progress bars to several processes.  
 

8. Modified the transition process between the Limited and Detailed views to 
be smoother and quicker. 

 
9. Fixed several bugs throughout the system.  

 




