FEMA Online Tutorial System Requirements

Main Content

This page outlines tutorial system requirements in order to optimally run FEMA’s online tutorials. This page is intended for users playing a FEMA tutorial, including general public, mapping professionals and community officials.

To view a FEMA Online Tutorial, your device must meet the following system requirements:

  1. Flash Player: Tutorials require installation of the Flash plugin. If you do not have Flash install, please download the free plugin.

  2. Screen Resolution: Tutorial can be run at any screen resolution; however, it is recommended that a resolution of 1024 x 768 be utilized for optimal functionality. If you run a lower screen resolution, you will have to scroll in order to view all of the content on each screen.

  3. Install Adobe Reader®: A certificate of completion may be generated at the end of a tutorial. The latest version of Adobe Reader is required to view this certificate, which is in PDF format. If you do not already have this version of the reader installed on your machine, please visit the Adobe Reader Web site and download it before running the tutorial.

  4. Software Application Installation and Datasets: If you do not have the software application installed on your computer, you may want to install the software before running the tutorial. The software is not required to view the tutorial but may be useful to interact with the application while completing the tutorial. 

Sample datasets and other resources for the application may also be available. Datasets can be inputted into the application interface to help reinforce concepts and your understanding of how to use the software. Check FEMA’s Software page for these available resources. 

 

 

 

Last Updated: 
09/17/2014 - 16:42
Back to Top